WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#39375 closed defect (bug) (duplicate)

Custom css error check looks for parenthesis, quotes, and single quotes within comments

Reported by: michelgreenwood Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: Customize Keywords:
Focuses: Cc:
PR Number:

Description

When writing custom css within the customizer's new menu option, WordPress automatically looks for errors. If if finds errors, the user will not be able to "save and publish" the css. However, the error-check is examining use of parenthesis, quotes, and single quotes WITHIN comments - /*This would be flagged. Which s'cks*/

Change History (1)

#1 @westonruter
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #38561.

Thanks for the report. You are correct 😀

Note: See TracTickets for help on using tickets.