WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#39396 closed defect (bug) (duplicate)

PHPMailer class need update for security issue

Reported by: sterndata Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: External Libraries Keywords:
Focuses: Cc:

Description

According to http://thehackernews.com/2016/12/phpmailer-security.html, phpmailer versions below 5.2.18 contain a vulnerability. The current version of WordPress ships with 5.2.14.

Change History (3)

#2 @swissspidy
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #39395.

#3 @ocean90
5 years ago

@sterndata Please take a look at https://make.wordpress.org/core/handbook/testing/reporting-security-vulnerabilities/ for how security related issues should be reported. Thank you!

Note: See TracTickets for help on using tickets.