WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#39429 closed defect (bug) (invalid)

Problems with Media

Reported by: guruvita Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: Media Keywords: close
Focuses: Cc:

Description

Hello we run the blog www.guruvital.com and since a little over a month ago we have been having issued with out media on the posts.
Whenever we want to add media to the post on the actual page it says "Media Not Available". We did not have this issue before but we just found out it messed our entire website and older posts appear to have the same problem.
We can add pictures to the actual text box of the post but not to the gallery of the post. This affects a lot our website.
How can we fix this? Why is this happening?

Change History (3)

#1 @guruvita
4 years ago

  • Severity changed from normal to critical

#2 @joemcgill
4 years ago

  • Keywords close added
  • Severity changed from critical to normal

Hi @guruvita,

Sorry to hear you're having trouble. However, Trac is a place to report reproducible bugs in WordPress core software and is not a place for support. What you're describing sounds more like an issue specific to your system, so I would suggest reporting the issue at https://wordpress.org/support/.

If it turns out this is indeed a bug in WordPress itself, feel free to add details about how someone could reproduce the issue. In the mean time, I'm adding the close keyword to indicate that this may not be a valid bug report.

#3 @karmatosed
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I am going to close this, however if we have some steps and exact situation then we can test.

Note: See TracTickets for help on using tickets.