WordPress.org

Make WordPress Core

Opened 18 months ago

Closed 5 weeks ago

#39436 closed enhancement (wontfix)

Formatting the text at the registration page

Reported by: edwarddekker1978 Owned by:
Milestone: Awaiting Review Priority: normal
Severity: minor Version: 4.7
Component: Login and Registration Keywords: reporter-feedback
Focuses: ui Cc:

Description

Hi,

I see a missing spacer at the registration page of WordPress. "Forgot password?" or "Wachtwoord vergeten?" into Dutch are missing a spacer at the left-side.

Regards, Edward

Attachments (1)

2017-01-01.png (28.7 KB) - added by edwarddekker1978 18 months ago.
Show the missing spacer

Download all attachments as: .zip

Change History (9)

@edwarddekker1978
18 months ago

Show the missing spacer

#1 @edwarddekker1978
18 months ago

  • Focuses template added
  • Keywords ui-feedback added

#2 @Soean
18 months ago

Hey @edwarddekker1978 I can't reproduce the bug, maybe its caused by a plugin or browser. Which browser are you using? Please deactivate all plugins for testing.

#3 @johnbillion
18 months ago

  • Focuses template removed
  • Keywords reporter-feedback added; ui-feedback removed

#4 @edwarddekker1978
18 months ago

I found the problem at 'wp-login.php' at line 744. This line needs a extra spacer at the end of the line.

Than it should be correctly displayed.

<p id="nav">
<a href="<?php echo esc_url( wp_login_url() ); ?>"><?php _e( 'Log in' ); ?></a> | 
<a href="<?php echo esc_url( wp_lostpassword_url() ); ?>"><?php _e( 'Lost your password?' ); ?></a>
</p>

Regards, Edward

Last edited 18 months ago by edwarddekker1978 (previous) (diff)

#5 @edwarddekker1978
18 months ago

  • Keywords ui-feedback added
  • Severity changed from normal to minor
  • Type changed from defect (bug) to enhancement

This ticket was mentioned in Slack in #design by karmatosed. View the logs.


11 months ago

This ticket was mentioned in Slack in #design by boemedia. View the logs.


5 weeks ago

#8 @boemedia
5 weeks ago

  • Keywords ui-feedback removed
  • Resolution set to wontfix
  • Status changed from new to closed

Hi @edwarddekker1978 , thanks for posting this ticket, and sorry it took us so long to answer it. Since the login screen was redesigned since you reported it, the issue is no longer there, so I'm closing this ticket.

Note: See TracTickets for help on using tickets.