WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 8 weeks ago

#39548 closed defect (bug) (fixed)

TinyMCE add link stays popped out

Reported by: stormrockwell Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: TinyMCE Keywords:
Focuses: Cc:

Description

How to duplicate the error

Browser: Chrome up-to-date
WordPress: 4.7 no plugins

  1. create new post
  2. type in text and highlight a portion
  3. click the link button
  4. click the gear icon and add a link and hit update

The popup box will stay empty and does not seem to have any way to remove it other than refreshing

Change History (2)

#1 @stormrockwell
3 years ago

EDIT: removed comment. What i commented previously wasn't correct

Last edited 3 years ago by stormrockwell (previous) (diff)

#2 @azaozz
8 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to fixed
  • Status changed from new to closed

Think this was caused by a bug in the link modal. Can't reproduce it any more, seems fixed in 5.2.

Note: See TracTickets for help on using tickets.