WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#39554 closed defect (bug) (invalid)

text editor disappeared

Reported by: Karpiu Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: Editor Keywords:
Focuses: Cc:
PR Number:

Description

On all my wordpress after last update text editor disappeared and all my text in all posts is white

Please help.

Change History (7)

#1 @Clorith
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi there, and welcome to Trac.

This sounds like you might be having either a theme or plugin that's not playing well with things, possibly a JavaScript conflict.

We do ask that you create a support topic in our forums, at https://wordpress.org/support, for issues like this so that we don't create too much noise on the bugtracker, but you cn start by disabling all plugins and seeing if the problem goes away, and then re-enabling individual plugins one at a time to see which one causes the problem. If that doesn't solve it, please do create a topic and one of our volunteers will be happy to help you.

#2 @Karpiu
3 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

I turned off all on my site plugins and themes and is still the same.
This is not one site.
I have more than 10 installations with different plugins and themes.
And everywhere is the same problem.

#3 @SergeyBiryukov
3 years ago

  • Milestone set to 4.7.2

Moving to 4.7.2, pending steps to reproduce.

#4 follow-up: @asalce
3 years ago

@Karpiu do you have a screenshot and steps to reproduce of the issue? also a screenshot of your console (Chrome Ctrl+Shift+J or Cmd+Opt+J , Firefox Ctrl+Shift+K or Command+Option+K ) , This sounds like a browser plugin issue since you are having the same issue across various websites.

#6 in reply to: ↑ 4 @Karpiu
3 years ago

@asalce
Thank you for your time
I uploaded movie to youtube.
https://youtu.be/f81zKlAgE8E
Screen shots from synergyhit.org and zlotyklon.org links below:
http://www.kangenwater.pl/wp-content/uploads/2017/01/Chrome-console-zlotyklon.org_.jpg
http://www.kangenwater.pl/wp-content/uploads/2017/01/Chrome-console-synergyhit.jpg

Replying to asalce:

@Karpiu do you have a screenshot and steps to reproduce of the issue? also a screenshot of your console (Chrome Ctrl+Shift+J or Cmd+Opt+J , Firefox Ctrl+Shift+K or Command+Option+K ) , This sounds like a browser plugin issue since you are having the same issue across various websites.

#7 @azaozz
3 years ago

  • Milestone 4.7.2 deleted
  • Resolution set to invalid
  • Status changed from reopened to closed

@Karpiu thanks for the screenshots. Looking at both of them, this is not a problem in WordPress. A file is missing (or not accessible) from your installations: wp-tinymce.php.

Not sure what happened and how the same file can be missing from multiple installations, but you will need to reinstall WordPress, preferably by using FTP as there may be other files missing or corrupted. Alternatively contact your hosting company for help.

It's also possible that this is caused by malfunctioning security "feature" on the server or in a WordPress plugin.

Note: See TracTickets for help on using tickets.