WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#39569 closed defect (bug) (duplicate)

When you upload a file from the Media Library page, errors get infinite scrolled away

Reported by: Ipstenu Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: ui Cc:

Description

To reproduce

  1. Go to the media library and make sure you're in gallery mode
  2. Upload a file you know won't work
  3. Scroll _down_ to read the error

The infinite scroll will add more images, making it incredibly difficult to read the message.

You have to do the scroll down very fast to see anything at all. I flicked my trackpad HARD, so the screen bounced, and then I could see it. For a second. If you scroll down 'naturally', it auto-populates without so much as a hint.

Attached image is the split second of seeing the error before it gets thrown into infinity and beyond!

Attachments (1)

Screen Shot 2017-01-12 at 10.27.16 AM.png (881.3 KB) - added by Ipstenu 5 years ago.
The error is at the bottom of infinite scroll

Download all attachments as: .zip

Change History (5)

@Ipstenu
5 years ago

The error is at the bottom of infinite scroll

#1 @swissspidy
5 years ago

Sounds like a duplicate of #39516

#2 @joemcgill
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @Ipstenu. Recently discovered this as well. We're tracking this in #39516.

#3 @joemcgill
5 years ago

@swissspidy is always faster.

#4 @Ipstenu
5 years ago

Thanks! I wasn't able to find it in a search :)

Note: See TracTickets for help on using tickets.