Make WordPress Core

Opened 7 years ago

Closed 6 years ago

Last modified 2 years ago

#39579 closed defect (bug) (invalid)

by updating to 4.7.1 bulk action plugins stopped working

Reported by: mmakenzi's profile mmakenzi Owned by:
Milestone: Priority: normal
Severity: major Version: 4.7.1
Component: Plugins Keywords:
Focuses: Cc:

Description

Hi

My site just updated to last version automatically
after that my bulk action plugins stopped working
when I open theme in firefox this error showed up
http://lioncomputer.ir/uppic/images/3j3d84fcosjar8czvwb6.jpg

I tested two famous plugins
YITH Bulk product edit
Advanced Bulk Edit

both have same problem
so I can't use them anymore after this update

Change History (3)

#1 @mmakenzi
7 years ago

  • Severity changed from normal to major

HI @SergeyBiryukov
I just tested the problem again in different situations
as I found out, the problem is related to firefox, because I don't have any problem with google chrome

This problem happens by jquery on firefox

thank you for quick answer :)

Last edited 7 years ago by mmakenzi (previous) (diff)

#2 @SergeyBiryukov
7 years ago

Hi @mmakenzi, welcome to Trac! Have you tried contacting the plugin authors?

Their support forums don't mention any 4.7.1-specific issues yet:
https://wordpress.org/support/plugin/yith-woocommerce-bulk-product-editing
https://codecanyon.net/item/woocommerce-advanced-bulk-edit/8011417/comments

(For the former plugin, there are a couple of "not working" topics, but they were both created at least a week before 4.7.1 came out.)

#3 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

No feedback in 13 months. Feel free to reopen with steps to reproduce on a clean install if there's still an issue.

Note: See TracTickets for help on using tickets.