WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#3966 closed defect (bug) (duplicate)

Importing local OPML file (blogroll import)

Reported by: logemann Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.1.2
Component: Administration Keywords:
Focuses: Cc:

Description

When trying to import a OPML file from local hdd, i am getting:

XML error: no element found at line 1
Inserted 0 links into category 2. All done! Go manage those links.

The OPML file is definitely ok, this cant be the problem. Import via URL is working fine.

Change History (1)

comment:1 Otto427 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3712.

Note: See TracTickets for help on using tickets.