WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#39723 closed enhancement (duplicate)

Change of readme file

Reported by: Moosje Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.1
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

I use the readme.html file to see if client update their Wordpress sites.
Since 4.7 the readme file states 4.7 even on 4.71 and on 4.72 could you please update this file as well?
Thanks in advance.
Regards,
Diederick

Change History (1)

#1 @ocean90
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hello @Moosje, welcome to Trac!

This change is currently by design. For background see #35554. Please feel free to leave a comment on the ticket to explain your use case.

Note: See TracTickets for help on using tickets.