WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 months ago

#39729 closed defect (bug) (worksforme)

The file upload button is not configured from a new entry

Reported by: lucasmerca Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.2
Component: Upload Keywords: reporter-feedback close
Focuses: Cc:

Description

Hi, attached photo to better explain the error. Since updating to the latest version of wordpress (4.7.2-en_US), the button to upload files, from a new entry, is apparently not configured. The link is "#" and does not perform any action.

https://www.notirey.com.ar/bug.png

Thanks.

Attachments (1)

bug.png (41.6 KB) - added by lucasmerca 4 years ago.
bug

Download all attachments as: .zip

Change History (5)

@lucasmerca
4 years ago

bug

#1 @swissspidy
4 years ago

Hey there,

Thanks for your report and welcome to WordPress Trac! You're unable to select any files because of that button, correct?

Some more details would be great, because that button hasn't been using # since WordPress 4.3. See [32467].

Does the problem still occur with all plugins disabled and when using Twenty Seventenn?

#2 @SergeyBiryukov
4 years ago

  • Keywords reporter-feedback added

#3 @hellofromTonya
4 months ago

  • Keywords close added

Hello @lucasmerca,

Is this still an issue for you? If yes, please provide feedback to help us further investigate.

Try disabling all plugins and using a default theme (such as Twenty Seventeen or later). Is the issue resolved?

For now, I'm marking this ticket as a close candidate. Why? As swissspidy notes, the button hasn't been using # since WordPress 4.3 (see [32467]). I suspect the problem is not in WordPress core. Will review when/if more feedback is given.

#4 @hellofromTonya
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing this ticket. However, if the problem persists, please reopen and provide more information to help us further investigate.

Note: See TracTickets for help on using tickets.