WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#39810 closed enhancement (duplicate)

More detailed information for media uploader "HTTP error."

Reported by: DrLightman Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: Media Keywords:
Focuses: Cc:
PR Number:

Description

I think "HTTP error" is too generic and hard to debug when it happens.

I'd like it to be more detailed on the causes.

Thank you.

(old screenshot found on Google)
https://d2salfytceyqoe.cloudfront.net/wp-content/uploads/2014/05/393024-http_error_media_upload_wordpress.png

Change History (1)

#1 @SergeyBiryukov
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from feature request to enhancement

Hi @DrLightman, thanks for the ticket!

We're already tracking this enhancement in #39647.

Note: See TracTickets for help on using tickets.