WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

Last modified 3 years ago

#39834 closed defect (bug) (invalid)

Plugin Deletion does not auto refresh Plugin list in admin UI

Reported by: subrataemfluence Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.2
Component: Plugins Keywords: reporter-feedback
Focuses: ui Cc:

Description

When I delete a plugin after deactivating it the on screen message halts at "Deleting...". It does not auto remove the plugin row from the DOM.

This started after I upgraded to 4.7.2. I tested with two separate plugins and got the same result. Cross checked by reinstalling and deleting them from different browsers to make sure it is not a browser specific JavaScript issue.

Refreshing page removes the entry though.

Change History (5)

#1 @swissspidy
5 years ago

  • Keywords reporter-feedback added

Hey there, thanks for your report and welcome!

I cannot reproduce this locally. Does this still happen with all plugins disabled'

#2 @SergeyBiryukov
5 years ago

Are there any warnings or notices in server error logs?

#3 @yahil
5 years ago

Hello,

Not able to reproduce, please check your console, error logs otherways check with disabled.

Yahil :)

Version 0, edited 5 years ago by yahil (next)

#4 @subrataemfluence
4 years ago

  • Resolution set to invalid
  • Status changed from new to closed

I tested in a fresh WordPress 4.7.2 install with no additional plugin activated. The issue could not be reproduced. I believe it was some plugins I installed which caused the issue. Closing as invalid.

#5 @netweb
3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.