WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#39853 closed defect (bug) (invalid)

HTTPS problem on editor chrome blocking a ressource

Reported by: rastadjust Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.2
Component: Gallery Keywords:
Focuses: Cc:

Description

Chrome is blocking something under a little shield on the editor side of a brand new wordpress install. If i clic on show the https becomes barred in red in the browser. The there is this roll down menu with authorisations for chrome.

Attachments (1)

Capture d’écran 2017-02-12 à 03.01.35.png (771.9 KB) - added by rastadjust 2 years ago.
the little shield on top

Download all attachments as: .zip

Change History (2)

@rastadjust
2 years ago

the little shield on top

#1 @swissspidy
2 years ago

  • Component changed from Editor to Gallery
  • Focuses accessibility javascript performance removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Howdy,

Welcome to WordPress Trac and thanks for your report! Based on your screenshot and description this sounds more like an individual problem on your site and is best handled in the support forums at http://wordpress.org/support. If it turns out to be a reproducible bug in WordPress itself, we can always come back here.

The shield icon means that the page is trying to load scripts from unauthenticated sources. If your site is set up to use HTTPS, WordPress will only enqueue scripts and styles via SSL. It's very likely that some sort of tracking script from a plugin or something is interfering with that.

To help you get started:

  1. Check the error console in the developer tools (press F12) to see the exact resource Chrome is blocking. Where does it come from? WordPress, or a plugin?
  2. Does it only happen in the customizer or everywhere?
  3. Deactivate all plugins and switch to one of the default themes. Does this still occur?
  4. Make sure to set up your whole site to be served over HTTPS only
Note: See TracTickets for help on using tickets.