WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 5 months ago

#39884 closed defect (bug) (worksforme)

Twenty Seventeen: No responsive menu, logo always has the same size

Reported by: reinhardted Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: reporter-feedback
Focuses: Cc:

Description

in the website http://kraut-und-kochen.de - menu and logo work correctly
in the website http://praxis-szalay-kosaca.de - menu and logo don't work

Change History (3)

#1 @SergeyBiryukov
3 years ago

  • Component changed from General to Bundled Theme
  • Summary changed from Maybe a bug in theme twentyseventeen - no responsive menu - logo has always the same size to Twenty Seventeen: No responsive menu, logo always has the same size

#2 @xkon
3 years ago

  • Keywords reporter-feedback added

Has this been resolved?

I see that the second link has a mobile menu properly in place as well as the logo being responsive. Probably issues caused by a conflict of some sorts.

#3 @ianbelanger
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Since there has been no reporter-feedback in 2 years and this does not seem to be an issue anymore, i am closing this ticket. If you feel that this has been done in error, feel free to reopen.

Note: See TracTickets for help on using tickets.