WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#39897 closed defect (bug) (invalid)

wordpress.org will not accept my username

Reported by: bresilhac2020 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.2
Component: Users Keywords:
Focuses: Cc:

Description

I have an account with you all with the username: bresilhac3030. I couldn't login with the password I myself created. So I had your password generator provide me with a new pw. This did not work either. My wordpress site is being built on the bresilhac3030 username. Please tell me what the problem is and how I can fix it. I also believe that my bresilhac3030 wordpress.org site may have been hacked already. Please advise. -Jeff Morales

Change History (1)

#1 @ocean90
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hello @bresilhac2020, welcome to WordPress Trac!

This Trac is used for enhancements and bug reporting for the WordPress core software. Please try the support forums to get help with your site.

Note: See TracTickets for help on using tickets.