WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 weeks ago

#39919 closed defect (bug) (invalid)

Twenty Seventeen: Issues with Microsoft Edge

Reported by: steamb23 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.2
Component: Bundled Theme Keywords:
Focuses: Cc:
PR Number:

Description

  1. Header image responds slowly.

When I tested it with Google Chrome, the header image moved smoothly.
However, when testing with Microsoft Edge, it seemed to vibrate because it was slow to respond.

  1. Image Gallery opacity transition issues.

If you move the mouse cursor over the image, the opacity should be transitioned.
However, it will not work properly on Microsoft Edge.
It becomes transparent and it will be restored to its original state again.

Change History (5)

#1 @SergeyBiryukov
3 years ago

  • Component changed from Themes to Bundled Theme
  • Summary changed from The Twenty Seventeen theme works differently in Microsoft Edge. to Twenty Seventeen: Issues with Microsoft Edge

#2 @JohnP
2 years ago

A third issue that may be related is that the custom header image on pages is positioned incorrectly in MS Edge.

This was described (with screenshots) in the support forum in April 2017:

[bug] [MS Edge] Header image not at the correct position
https://wordpress.org/support/topic/bug-ms-edge-header-image-not-at-the-correct-position/

#3 follow-up: @desrosj
3 weeks ago

  • Keywords reporter-feedback added

Hi @steamb23,

Thanks for this ticket. Welcome to Trac!

My apologies that it took so long to receive a response. Are you still able to reproduce this issue?

#4 in reply to: ↑ 3 @steamb23
3 weeks ago

  • Summary changed from Twenty Seventeen: Issues with Microsoft Edge to 스물 열일곱: 마이크로소프트 에지와 문제

Replying to desrosj:

Hi @steamb23,

Thanks for this ticket. Welcome to Trac!

My apologies that it took so long to receive a response. Are you still able to reproduce this issue?

Sorry. I'm not using WordPress anymore, so I can't reproduce it.

However, if Microsoft Edge is being newly developed based on Chromium, it will not be a big issue if it replaces the Windows default browser in the future.

#5 @desrosj
3 weeks ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Summary changed from 스물 열일곱: 마이크로소프트 에지와 문제 to Twenty Seventeen: Issues with Microsoft Edge

Thanks for getting back, @steamb23.

Since this has not been reported or confirmed by others, I am going to close this out. It can be reopened if necessary.

Note: See TracTickets for help on using tickets.