WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#39928 closed defect (bug) (invalid)

selecting pages/post from the menu gets an 'oops that page can't be found' screen

Reported by: andyetheregoi Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

*1 There appears to be a problem finding pages at my site. When I select something to view from the menu on the right side of my site, in this example I chose 'Searching For A Community' simply by clicking on it from the menu, the 'oops that page can't be found' message comes up.

*2 So I selected 'An Introduction' as that is my front page, and the entire 'Searching For A Community' page appeared, but it looks to be all of my recent posts.

*3 So I went to the menu and selected 'Searching For A Community' to see if my introduction page had swapped places, and the 'nothing found...' page came up. So I typed Searching For A Community text in the search bar.

*4 Got the Searching For A Community page to start, but when I select 'continue reading'...

*5 Oops that page can't be found comes up again.

*6 Ok, select An Introduction again from the menu on the right.

*7 The entire Searching For A Community page comes up, along with the rest of my posts.

Why will it not select anything I choose from the right hand menu without bringing up the 'oops that page can't be found' and search bar? But then if I type the name of the page I want to see, some of it appears but selecting 'continue reading' loses it again?

I am still very much in a learning phase here, and am disappointed that the process is turning into such a frustrating exercise. It was supposed to be 'so easy'!

Help me out please, kind wonderful Wordpress people....

JO

Attachments (1)

20 Feb 17 select pages.pdf (1.2 MB) - added by andyetheregoi 4 years ago.
screenshots to match the text

Download all attachments as: .zip

Change History (3)

@andyetheregoi
4 years ago

screenshots to match the text

#1 @pratikgandhi
4 years ago

Hello Andyetheregoi,

I found that the issue is with your permalink structure. When I checked your site's default post which is 'Hello world' is also showing 404 page and the url has comma and the / in it.

Thanks

#2 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hello @andyetheregoi, welcome to WordPress Trac!

There appears to be a problem finding pages at my site.

This Trac is used for enhancements and bug reporting for the WordPress core software. Please try the support forums to get help with your site.

Note: See TracTickets for help on using tickets.