WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#39967 closed defect (bug) (invalid)

Customize Site Logo + Icon

Reported by: zzakari Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.2
Component: Customize Keywords: reporter-feedback
Focuses: Cc:

Description

hi,

Im using the same pictures, when selecting either logo either icon, from media library (online images) I dont have option #skip crop# and 'An error occured' when try to crop it (maybe because is smaller than the required dimensions>). When on the same dialog upload the image, I have the option #skip crop#.

using v4.7.2

Attachments (1)

logo crop.PNG (45.1 KB) - added by luluhouse7 4 years ago.
forced crop of custom logo

Download all attachments as: .zip

Change History (6)

#1 @westonruter
4 years ago

  • Keywords reporter-feedback added

I cannot reproduce the issue. I'm able to skip cropping when uploading a tiny site logo image and also to crop the tiny image and I don't get an error in either case.

@zzakari Are you able to crop images elsewhere in WordPress, even outside the customizer? If you go into the media library and try cropping an image, are you able to do so? If not, it could be a server configuration issue with GD or ImageMagick.

#2 @zzakari
4 years ago

hi there,

@westonruter

I cannot reproduce the issue. I'm able to skip cropping when uploading a tiny site logo image

the issue appear when you selecting from media library. When uploading the button 'skip crop' is there.

[edit]
please close it, now I understand :)

I didnt restore the wp_postmeta, thats why malfunction.

thanks for your time.

Last edited 4 years ago by zzakari (previous) (diff)

#3 @luluhouse7
4 years ago

I'm having the same issue. Changing height/width/flex-height/flex-width when adding theme support makes no difference.

Version 0, edited 4 years ago by luluhouse7 (next)

@luluhouse7
4 years ago

forced crop of custom logo

#4 @zzakari
4 years ago

please close it, now I understand :)
I didnt restore the wp_postmeta, thats why malfunction.
thanks for your time.

#5 @westonruter
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.