Make WordPress Core

Opened 7 years ago

Closed 5 years ago

Last modified 4 years ago

#40026 closed defect (bug) (duplicate)

Image Uploading and Resizing

Reported by: khenkel's profile khenkel Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.2
Component: Media Keywords:
Focuses: Cc:

Description

When uploading an image, the link to edit the image is available but when trying to resize the numbers in the selection fields display NaN. Also unable to actually crop or scale the image. Once the image has been uploaded and you return to the image it is then able to be edited.

Change History (4)

This ticket was mentioned in Slack in #core-media by mike. View the logs.


5 years ago

#2 @joemcgill
5 years ago

  • Resolution set to fixed
  • Status changed from new to closed

I can't reproduce this but am wondering if it was fixed in #38138. If this incorrect, please feel free to reopen and provide specific steps to reproduce, or a video demonstrating the bug.

#3 @netweb
5 years ago

  • Milestone Awaiting Review deleted

#4 @SergeyBiryukov
4 years ago

  • Resolution changed from fixed to duplicate

Duplicate of #38138.

Note: See TracTickets for help on using tickets.