WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#40053 closed defect (bug) (invalid)

cannot save post as pending.

Reported by: ricebird10 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.3
Component: Posts, Post Types Keywords: close
Focuses: administration Cc:

Description

My edit post screen shows no "Save as Pending" option. Only displace the Publish option..

Change History (10)

#1 @faisal03
4 years ago

Can you please briefly explain the full scenario as I have tried various ways to save the post as pending and the button "Save as Pending" displays/works fine.

#2 @ricebird10
4 years ago

Yes, ty. http://www.politicstrickortreat.com/wp-admin/post.php?post=5616&action=edit My Edit Post Screen displays only an UPDATE function under PUBLISH. There is no way to save without publishing the post..
In fact there is no save as pending option at all, I downloaded 4.7.3 which is when this occurred I believe

Thks,

Last edited 4 years ago by ricebird10 (previous) (diff)

#3 @faisal03
4 years ago

I've tried access the link you provided and got this msg: Sorry, you are not allowed to edit this item.

#4 @faisal03
4 years ago

You can see that I am using 4.7.3 and able to save as pending - https://www.screencast.com/t/ryQ4twnNXXvW

#5 @ricebird10
4 years ago

I have no option to save as pending. Nor do I have a PREVIEW option.In fact I have no other options in the Publish field

#6 @faisal03
4 years ago

Try making a new project and install wordpress 4.7.2 and check if you are facing the same problem.

#7 @knutsp
4 years ago

  • Keywords close added

If you have the capability to publish a post (as Administrator, Editor or Author) there is no button to save as pending until you edit the Status. This action changes the Save draft button to Save as Pending.

Please try with no active plugins and a default theme. Reinstall WordPress from the updates screen.

I see no indication of a bug in WordPress here. This Trac is for reporting bugs, not for individual support. Please post in our forums https://wordpress.org/support/ to get better help solving your issue.

#8 follow-up: @SergeyBiryukov
4 years ago

  • Component changed from General to Posts, Post Types
  • Focuses administration added

#9 in reply to: ↑ 8 @ricebird10
4 years ago

Thank you. It's all good now. I appreciate you.
Replying to SergeyBiryukov:

#10 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.