WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#40069 closed defect (bug) (duplicate)

Cannot load wp-login.php in customizer preview on multisite installs

Reported by: burhandodhy Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.3
Component: Customize Keywords:
Focuses: multisite Cc:

Description

I'm developing the custom plugin to customize the WordPress login screen using the WordPress customizer. The plugins worked great on simple WordPress but didn't work on WordPress multisite. The problem is whenever I try to access wp-login.php through customizer it redirects to dashboard admin-panel.

Here are the screenshots.

Simple WordPress:
http://prntscr.com/ehduhp

Multisite WordPress:
http://prntscr.com/ehduyb

Change History (5)

#1 @SergeyBiryukov
2 years ago

  • Component changed from General to Customize
  • Focuses multisite added

#2 @westonruter
2 years ago

  • Summary changed from Can not access wp-login.php on WordPress multisites to Cannot load wp-login.php in customizer preview on multisite installs

@burhandodhy loading the login screen via the customizer preview is not currently supported. See #33589.

#3 follow-up: @burhandodhy
2 years ago

@westonruter as for the mentioned ticket. I feel that problem is fixed now as the 'postMessage' are working perfectly for me.

Are any plans to make the customizer fully supported for login screen in an upcoming version?

#4 in reply to: ↑ 3 @westonruter
2 years ago

Replying to burhandodhy:

Are any plans to make the customizer fully supported for login screen in an upcoming version?

There are no near-term plans. It's not a current priority.

#5 @westonruter
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33589.

Note: See TracTickets for help on using tickets.