Make WordPress Core

Opened 7 years ago

Closed 20 months ago

#40105 closed defect (bug) (invalid)

Media images will only set to thumbnail size or are blurry

Reported by: durhamsloveliferave's profile durhamsloveliferave Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.3
Component: Media Keywords:
Focuses: Cc:

Description

Since the update I have been trying to put new post in , and have spent many hours deleting and reloading my theme, going through all plug ins and eliminated every possible reason and then saw wordpress update and bingo, there is my answer. Your new update broke my site. I am not able to put any new images larger than a thumbnail on my site. I have tried and tried. Is there going to be a fix soon? all images come out 150px by 150px. If you try to enlarge the image is highly blurry, I checked media setting and nothing has changed on my end. Thanks for taking a look at this, so frustrated and contacted theme and they could not find problem on their end. Which I know is true because I changed thems as well to rule out where the issue is coming from.

Attachments (2)

media file bug 1.png (227.4 KB) - added by durhamsloveliferave 7 years ago.
media file bug 1.2.png (227.4 KB) - added by durhamsloveliferave 7 years ago.

Download all attachments as: .zip

Change History (5)

#1 @lukecavanagh
7 years ago

@durhamsloveliferave

What happens if you use a default theme like Twenty Seventeen?

This ticket was mentioned in Slack in #core-media by joedolson. View the logs.


20 months ago

#3 @antpb
20 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

This has not seen any movement in 6 years and it seems that the original issue was rooted in a builder plugin.

Closing this but feel free to comment if this is still valid.

Note: See TracTickets for help on using tickets.