Make WordPress Core

Opened 6 years ago

Closed 8 months ago

Last modified 8 months ago

#40125 closed defect (bug) (duplicate)

On mobile edit in add new opens up a new tab

Reported by: karmatosed's profile karmatosed Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:

Description

https://cldup.com/TU5tnVlgXY.PNG

This really feels not needed as other sections do not.

Attachments (1)

40125.patch (781 bytes) - added by abhishekfdd 6 years ago.
patch to fix the issue

Download all attachments as: .zip

Change History (5)

@abhishekfdd
6 years ago

patch to fix the issue

#1 @abhishekfdd
6 years ago

  • Keywords has-patch added

Removed target="_blank" so that it opens in new tab.

#2 @abhishekfdd
6 years ago

  • Keywords has-patch removed

It opens up in new tab maybe because if there are multiple files and user would like to edit some of them, they can't do so if they refresh the page.

#3 @joedolson
8 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in r52646

See #54945

#4 @desrosj
8 months ago

  • Milestone Awaiting Review deleted
  • Resolution changed from fixed to duplicate

Duplicate of #54945.

Note: See TracTickets for help on using tickets.