WordPress.org

Make WordPress Core

Opened 16 months ago

Closed 16 months ago

Last modified 15 months ago

#40132 closed defect (bug) (duplicate)

Header image cropping on smaller devices in Customizer vanishes as option

Reported by: karmatosed Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Customize Keywords:
Focuses: Cc:

Description

As you go to a small screen you can see:

https://cldup.com/RWvxy0dQ4T.png

Note the missing cropping option.

https://cldup.com/AdPwX0TXx0.png

I can get it to appear resizing but the button is a peeking out.

Change History (3)

This ticket was mentioned in Slack in #core-customize by karmatosed. View the logs.


16 months ago

#2 @melchoyce
16 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #30634.

#3 @swissspidy
15 months ago

Duplicate of #40152.

Note: See TracTickets for help on using tickets.