WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#40217 closed defect (bug) (invalid)

Approve New Users – Change the Status Column position in user list page

Reported by: rajamarshal Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords:
Focuses: Cc:

Description

Hi,
Approve New Users – Change the Status Column position in user list page.

Username Role Action Status Comments this is the format for user list page.

but i want like this

Username Role Status Action Comments this is the format for user list page.

Change History (5)

#1 @rajamarshal
4 years ago

  • Keywords needs-screenshots added
  • Resolution set to invalid
  • Severity changed from normal to critical
  • Status changed from new to closed

Keywords needs-screenshots added
Resolution set to invalid
Severity changed from normal to critical
Status changed closed from New

Last edited 4 years ago by rajamarshal (previous) (diff)

#2 follow-up: @johnbillion
4 years ago

  • Milestone Awaiting Review deleted
  • Severity changed from critical to normal

#3 @rajamarshal
4 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

#4 in reply to: ↑ 2 @rajamarshal
4 years ago

Replying to johnbillion:
Did you find any solutions for my ticket..

#5 @johnbillion
4 years ago

  • Keywords needs-screenshots removed
  • Resolution set to invalid
  • Status changed from reopened to closed

Hi @rajamarshal, you closed the ticket as invalid so I assumed that you had realised the issue is unrelated to WordPress core.

There is no Approve New Users functionality in WordPress core, so the issue you're seeing is most likely part of a plugin installed on your site. For example, you might be using the New User Approve plugin.

You should take a look to see which plugin you're using and then get in touch with the plugin author on the WordPress.org support forums.

Note: See TracTickets for help on using tickets.