WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#40240 closed defect (bug) (invalid)

Posts does not show when slug="ad"

Reported by: sachirachin Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.3
Component: Posts, Post Types Keywords:
Focuses: Cc:

Description

Recently I tried to add new post with already exiting categories, but each time I try adding the post, after I publish/ save it, it completely goes off the post list and I can't preview it on edit mode as well. After few duplicate posts, I noticed it it happens only when I add categories.

Then i tried to remove categories one by one and ended by noticing it happens when I add sub category with slug called "ad". Each time I try to add this category to a post, everything goes haywire. Then I renamed same category to "aad" and it started to work without any issue. I also tried other 2 letter slugs and it works without any issue.

Change History (6)

#1 @bor0
4 years ago

Cannot reproduce. Maybe it's related to some plugins that you're using?

#2 @sachirachin
4 years ago

Oh, is it? Let me try disabling plug-ins I use.

#3 @ocean90
4 years ago

  • Keywords reporter-feedback added

Are you using any browser extensions to block ads and scripts?

#4 @sachirachin
4 years ago

  • Resolution set to invalid
  • Status changed from new to closed

@ocean90 WOW. Yes, it was the issue. I use ABP and after I disabled it, it started to work without any issue.

#5 @SergeyBiryukov
4 years ago

  • Component changed from General to Posts, Post Types

#6 @SergeyBiryukov
4 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.