WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 months ago

#40329 closed defect (bug) (invalid)

Incorrect display of the graphic text editor

Reported by: siteleader Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.3
Component: Editor Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

Good afternoon colleagues
Faced an ill luck …
Incorrect display of the graphic text editor
Namely I can not restore the standard text editing panel
Only the html code is displayed and text inside it

Tell me what to do in order to restore the standard settings and correctly display the page editor

Thankful in advance for the help!
Siteleader1@…

screenshot there:
https://drive.google.com/open?id=0B3X_Bwl1ThM_NTZMbm1vbDFmZlk

Change History (4)

#1 @SergeyBiryukov
3 years ago

  • Keywords reporter-feedback added

Hi @siteleader, welcome to WordPress Trac! Thanks for the report.

There are a lot of plugins on that screenshot, so there might be a script conflict.

#2 @pento
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing, as we're unable to reproduce this issue.

Note: See TracTickets for help on using tickets.