WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 months ago

#40337 closed defect (bug) (worksforme)

Wrong content area input position while editing Media file

Reported by: khoipro Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.3
Component: Media Keywords: has-screenshots reporter-feedback
Focuses: ui Cc:

Description

Screenshot: http://prntscr.com/ereoac
Version: WP 4.7 latest
OS: Mac
Web Browser: Chrome

Navigate to Media menu link.
Trying to edit any image file. A popup is open.

Try to put a text in Title field, then cmd+A + cmd+C (copy text) to other another fields.

Change History (3)

#1 @afercia
4 years ago

  • Focuses ui added; accessibility removed
  • Keywords has-screenshots reporter-feedback added

@khoipro thanks for your report and welcome to Trac! Seems I can't reproduce the layout breakage. Does it still happen for you with all plugins disabled and a default theme activated like Twenty Seventeen?

Your original screenshot:

https://cldup.com/eTTIkvJ5A1.png

Trying to reproduce on my local install:

https://cldup.com/vKHEWEkzSD.png

This ticket was mentioned in Slack in #core-media by antpb. View the logs.


4 months ago

#3 @antpb
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

In a recent Media bug scrub it was determined that this issue seems to no longer be a problem. We are going to close this one out since it's been a few years. If this is still valid, feel free to let us know. Thanks for your first bug report!!

Note: See TracTickets for help on using tickets.