WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#40368 closed defect (bug) (duplicate)

Embeding URL with page_id variable

Reported by: pavelevap Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.3
Component: Embeds Keywords:
Focuses: Cc:

Description

I wrote about custom domain (example.com) in my post content (on myblog.com) and added following link as an example:

http://www.example.com/?page_id=1

But this URL was automatically embedded with post (ID = 1) from my domain (myblog.com). So, instead of simple link to external domain I can see embedded post (not page as I would expected due to page_id variable) from my own domain: http://www.myblog.com/hello-world. It seems strange and not expected behaviour...

Change History (1)

#1 @swissspidy
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for your report!

This sounds like the same issue as reported in #39373. I'm therefore closing it as a duplicate.

Note: See TracTickets for help on using tickets.