WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#40378 closed defect (bug) (duplicate)

Twenty Seventeen: Header Media Video black bars

Reported by: ohkevmanaol Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.3
Component: Bundled Theme Keywords:
Focuses: Cc:
PR Number:

Description

Black bars appear either at the top and bottom or the sides of the video when using a Youtube video for the header media.

Change History (4)

#1 @swissspidy
3 years ago

  • Component changed from Embeds to Themes

#2 @SergeyBiryukov
3 years ago

  • Component changed from Themes to Bundled Theme
  • Summary changed from Twenty Seventeen Header Media Video black bars to Twenty Seventeen: Header Media Video black bars

#3 @shireling
3 years ago

This sounds like a duplicate of #39616

#4 @swissspidy
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #39616.

Good catch, @shireling!

Note: See TracTickets for help on using tickets.