WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 11 months ago

#40400 closed defect (bug) (worksforme)

Still Loading for adding New User

Reported by: arvindsinghu Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.3
Component: Users Keywords: reporter-feedback close
Focuses: administration, performance Cc:

Description

hi ,
i was working in my website , and my friend asked for author account in my website .
so when i have submitted all the information and clicked on submit button , then the browser showed me loading http://newwayenter.com/wp-content/uploads/2017/04/loading-2.png , this took around more than 3 min , while the adding new user processing was going on i clicked on all user list in new tab , then i find that still the adding new user tab was loading but the new user was added . the loading page was not working . then i reload the page then it showed me an error .
I'm using a dedicated server so there is no speed issue ( is there is any speed issue then it should affect my whole website , then why only with wp-admin/user-new.php )

i was thinking that the problem was only in my website or server . so tried with my friend website , i find the same problem in his website too.
i have tested this problem with my all website , i issue is same
so there is a core problem .
i find this problem is new update of wordpress only .

Change History (6)

#1 @SergeyBiryukov
5 years ago

  • Component changed from Script Loader to Users

#2 follow-up: @johnbillion
5 years ago

  • Focuses javascript removed
  • Keywords reporter-feedback added

@arvindsinghu is your server able to send out email? It could be that your server is hanging at the stage where the new user email notification is sent out.

#3 in reply to: ↑ 2 @arvindsinghu
5 years ago

Replying to johnbillion:

@arvindsinghu is your server able to send out email? It could be that your server is hanging at the stage where the new user email notification is sent out.

Hi @johnbillion Sir , I would like to tell you that my server is totally capable of sending emails , I'm also using contact form and receiving emails without and problem.
The best thing I'm also using SMTP for sending mails , I'm using Amazon dedicated server , specialized for WordPress and I'm using Amazon SMTP settings .
Sir I would like to tell you that before it was working fine but now it's not working and Sir only this file has a problem . Other pages are loading faster and forms are also working fast . :(

#4 @hardeepasrani
4 years ago

Is it still happening after 4.8?

#5 @hellofromTonya
12 months ago

  • Keywords close added

Hello @arvindsinghu,

Does this problem persist for you today?

  • If yes, please provide us with more information to help us investigate.
  • If no, did you find the root cause?

I'm marking this ticket as a close candidate. Why? Not finding other reports of this issue and can't reproduce. And it's been over 4 years since reported. Will review when/if additional information is provided.

#6 @hellofromTonya
11 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I'm closing this ticket. However, if the problem persists, please reopen and provide more information to help us further investigate.

Note: See TracTickets for help on using tickets.