WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#4044 closed defect (bug) (invalid)

Post with the letters "psy" in it produce a 404 error

Reported by: nachocomar Owned by:
Milestone: Priority: lowest
Severity: trivial Version: 2.1.2
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

When trying to save a post that contains the word "Ipsylos" (anywhere in the post or alone) I get a 404 error.

Change History (8)

comment:1 @zamoose8 years ago

1) This has to be one of the strangest errors I've seen reported.

2) Do the posts get published and it's simply a matter of the admin screens getting screwed up?

3) Are you blogging in English or is it some other language?

comment:2 @nachocomar8 years ago

1) :D
2) Post with the word Ipsylos in it do not get published, nor saved.
3) I'm blogging in Spanish, but a post with the word Ipsylos alone is enough to get the 404 error.

By the way, "Ipsylos" is a song from the album "Nyx secret" of the French power metal band "Wildpath". As far as I know, Ipsylos is an invented word.

comment:3 @Otto428 years ago

  • Priority changed from high to normal
  • Severity changed from major to normal

This is too weird. So I just had to try it. :)

Worked fine for me. I'd say that it's unrelated to the specific word "Ipsylos".

comment:4 @g30rg3x8 years ago

  • Keywords reporter-feedback added
  • Priority changed from normal to lowest
  • Severity changed from normal to trivial

Tested on different series
Series 2.0.x (2.0.10-RC3): Unable to reproduce
Series 2.1.x (2.1.3-RC3): Unable to reproduce
Series 2.2.x (2.2-bleeding): Unable to reproduce

Like Otto42 "Works For Me"

comment:5 @zamoose8 years ago

Deactivate all your plugins, then reactivate them one at a time. See if one of those is at fault.

comment:6 @nachocomar8 years ago

I limited the problem to the 3 letters "psy"; those letters are enough to get the 404 error.

I disabled ALL the plugins and have set the default theme. I also deleted the Spanish language file. So I tested a default Wordpress 2.1.2 installation and the problem continues.

This is so weird.

comment:7 @nachocomar8 years ago

  • Summary changed from Post with the word "Ipsylos" in it produce a 404 error to Post with the letters "psy" in it produce a 404 error

Now that I could limit the problem to those 3 letters I found this:

http://trac.wordpress.org/ticket/2924

He didn't give a good description but I think that he was having the same problem.

comment:8 @foolswisdom8 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Nice investigation work!

Note: See TracTickets for help on using tickets.