WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 9 months ago

Last modified 9 months ago

#40479 closed defect (bug) (fixed)

WP Editor: $suffix is not defined in WP_Editor::print_tinymce_scripts

Reported by: imath Owned by: SergeyBiryukov
Milestone: 4.8 Priority: normal
Severity: normal Version: 4.8
Component: Editor Keywords: has-patch
Focuses: Cc:

Description

Since [40476] a notice error is appearing as $suffix is not defined in this particular function.

See attached patch.

Attachments (1)

40479.patch (623 bytes) - added by imath 9 months ago.

Download all attachments as: .zip

Change History (4)

@imath
9 months ago

#1 @imath
9 months ago

  • Keywords has-patch added

#2 @SergeyBiryukov
9 months ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 40477:

Editor: Define $suffix before using it in _WP_Editors::print_tinymce_scripts().

Props imath.
Fixes #40479. See #35760.

#3 @SergeyBiryukov
9 months ago

  • Milestone changed from Awaiting Review to 4.8
Note: See TracTickets for help on using tickets.