WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#40483 closed defect (bug) (duplicate)

comment in wp_customize_support_script()

Reported by: lriaudel Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Customize Keywords:
Focuses: Cc:

Description

in the file wp-includes\theme.php the function wp_customize_support_script() have a inline javascript and a comment line 3040 :

// The customizer requires postMessage and CORS (if the site is cross domain)

But these comment induce problem when HTML code is minify/compress.

It is better to put this :

/* The customizer requires postMessage and CORS (if the site is cross domain) */

Change History (1)

#1 @ocean90
3 years ago

  • Component changed from Formatting to Customize
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version trunk deleted

Duplicate of #39482.

Note: See TracTickets for help on using tickets.