Make WordPress Core

Opened 7 years ago

Closed 19 months ago

#40488 closed defect (bug) (duplicate)

Wordpress sometimes generates images that Edge/IE cannot read.

Reported by: programmin's profile programmin Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5
Component: Media Keywords:
Focuses: administration, performance Cc:

Description

Change History (4)

#1 @programmin
7 years ago

Is there any particular reason why Wordpress doesn't reformat all uploaded images to RGB, just curious?

This ticket was mentioned in Slack in #core-media by joemcgill. View the logs.


7 years ago

#3 @programmin
7 years ago

So should this be considered purely a Imagick or IE/Edge bug? Still happens on Win10, cbcnormal.org/outreach.

#4 @desrosj
19 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 4.7.3 to 4.5

Hi @programmin,

Sorry this one took so long to receive a response.

I'm going to close this one out as a duplicate of #36684. That one predates this report, and has a bit more discussion/context.

Note: See TracTickets for help on using tickets.