WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #40531, comment 9


Ignore:
Timestamp:
04/25/2017 05:44:01 PM (2 years ago)
Author:
johnbillion
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #40531, comment 9

    initial v1  
    11Replying to [comment:8 jdgrimes]:
    2 You could probably make it so that the `@group` annotations automatically triggered these methods, so that there'd be no need to call them manually.
     2> You could probably make it so that the `@group` annotations automatically triggered these methods, so that there'd be no need to call them manually.
    33
    44I did consider this but for some reason I thought that custom annotations required PHPUnit 4.x+, which only works on PHP 5.3+. It would be preferable to only have to specify once that the test requires or excludes multisite.