WordPress.org

Make WordPress Core

Opened 15 years ago

Closed 14 years ago

Last modified 14 years ago

#4054 closed defect (bug) (invalid)

Vertical scroll keys don't work in Firefox 2.0.0.3 after inserting hyperlink

Reported by: novasource Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.1.3
Component: TinyMCE Keywords:
Focuses: Cc:

Description (last modified by foolswisdom)

Here's what I did:
*Selected a couple of words in the middle of a paragraph.
*Hit the insert hyperlink button.
*Typed the hyperlink.
*Pressed Insert.
*Hit the X on the top right of the hyperlink box.
*Pressed up arrow 3 times.

The hyperlink got inserted correctly, but the whole process caused several errors, and the up arrow key did not cause the cursor to go up. Down arrow also didn't work. Left and right arrows worked fine.

Alt-tabbing to a different window and then coming back fixed the up and down arrow problems.

During this process, Firefox reported these warnings and errors:

Warning: Unknown property 'scrollbar-3dlight-color'. Declaration dropped.
Source File: http://cambre.biz/blog/wp-includes/js/tinymce/themes/advanced/css/editor_popup.css
Line: 7
See attached warnings.txt for more.

Attachments (1)

warnings.txt (2.0 KB) - added by novasource 15 years ago.
Warnings generated by Firefox. (Please delete the warnings in the body of my original post.)

Download all attachments as: .zip

Change History (10)

#1 @foolswisdom
15 years ago

  • Milestone changed from 2.1.3 to 2.3
  • Severity changed from major to normal

#2 @novasource
15 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Problem went away after disabling WPG2 2.01 plugin.

#3 @rob1n
15 years ago

  • Milestone 2.3 deleted

#4 @novasource
15 years ago

  • Milestone set to 2.1.4
  • Resolution invalid deleted
  • Status changed from closed to reopened
  • Version changed from 2.1.2 to 2.1.3

I'm reopening. I am able to reproduce this error despite disabling the WPG (now 2.1) plugin and clearing my browser cache. I have no plugins installed besides Akismet. I am going to attach another file showing a different set of errors.

If someone has administrative access, please clean up my original post by deleting all the errors from it and converting the asterisked stuff into a UL.

@novasource
15 years ago

Warnings generated by Firefox. (Please delete the warnings in the body of my original post.)

#5 @novasource
15 years ago

I forgot to mention that this error is kind of intermittent. I can reproduce it about 75% of the time.

#6 @foolswisdom
15 years ago

  • Description modified (diff)
  • Milestone changed from 2.1.4 to 2.4

#7 @tereshchenko
15 years ago

The provided Firefox warnings have nothing to do with this issue. These are warnings about IE-specific CSS properties that Firefox does not support and will not render.

#8 @novasource
14 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

I can't reproduce, so closing.

#9 @lloydbudd
14 years ago

  • Milestone 2.5 deleted
Note: See TracTickets for help on using tickets.