WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 5 months ago

#40540 closed defect (bug) (wontfix)

Drag and drop of images with captions sometimes works

Reported by: pento Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.4
Component: Editor Keywords: has-patch
Focuses: javascript, administration Cc:
PR Number:

Description

To reproduce:

  • Insert two paragraphs of text, then insert an image with a caption between the paragraphs
  • Attempt to drag the image to a different location

It will occasionally drag, but usually doesn't. When it does drag, it doesn't show a cursor, so I don't know where it will end up dropping.

Tested with current Chrome/OSX.

This was previously fixed in #28003, but doesn't appear to be fixed now.

Attachments (1)

40540.patch (442 bytes) - added by robobot3000 3 years ago.
Fixed captioned image drag on Chrome #wcpl2017

Download all attachments as: .zip

Change History (3)

@robobot3000
3 years ago

Fixed captioned image drag on Chrome #wcpl2017

#1 @robobot3000
3 years ago

  • Keywords has-patch added; needs-patch removed

#2 @pento
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

While this bug still exists, the classic editor has since been superseded by the block editor, so I'm going to close it.

Note: See TracTickets for help on using tickets.