WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#40618 closed defect (bug) (duplicate)

Gallery edit button doesn't react on hover

Reported by: halftones Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: TinyMCE Keywords:
Focuses: ui Cc:

Description

In post/page editor gallery edit button doesn't react on hover. It reacts only if you select the gallery.

Attachments (1)

May-01-2017 12-04-55.gif (1.6 MB) - added by halftones 2 years ago.

Download all attachments as: .zip

Change History (4)

#1 @afercia
2 years ago

  • Component changed from Gallery to TinyMCE
  • Focuses performance removed
  • Keywords close added
  • Version 4.7.4 deleted

Thanks @halftones, I think this has already been fixed on trunk (will be released with 4.8) see #38849 and #37753 but I'd ask the Editor team to confirm :)

#2 @azaozz
2 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Right, this should be fixed in [39910]. The error was that the menu was shown but the gallery wasn't selected.

#3 @ocean90
2 years ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution changed from fixed to duplicate

Duplicate of #38849.

Note: See TracTickets for help on using tickets.