WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#40699 closed defect (bug) (duplicate)

Inserting a link using the Link Options cog button doesn't work

Reported by: bduclos Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8
Component: TinyMCE Keywords:
Focuses: Cc:

Description

Inserting a link using the Link Options cog button doesn't work. It generates the following error in the console:

Uncaught TypeError: Failed to execute 'setStart' on 'Range': parameter 1 is not of type 'Node'.

I believe it happens since the Tinymce 4.6.0 update.

Change History (3)

#1 @spocke
2 years ago

I wasn't able to reproduce the issue with the latest nightly build of Wordpress.

What version of Wordpress are you using?
What are the exact steps to reproduce the issue?
What browser/os are you using?

#2 @bduclos
2 years ago

WordPress Version: latest nightly build. Actually it doesn't work neither in WP 4.7.4
Bugs only on Chrome & Firefox on a Touchscreen PC.
When I disable the touch screen, it works fine.

#3 @azaozz
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #40558.

Note: See TracTickets for help on using tickets.