WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#40730 closed defect (bug) (fixed)

Editor looses cursor once wpview is removed

Reported by: bduclos Owned by:
Milestone: 4.8 Priority: normal
Severity: normal Version: 4.8
Component: TinyMCE Keywords:
Focuses: Cc:

Description

Steps to reproduce:

  • start from a brand new page
  • insert a gallery (or any wpview like video & audio)
  • delete the gallery using the remove icon/backspace/cut(ctrl+x) (Delete key works fine)

Result: there's no cursor, impossible to enter some content

Bug was not there in WP 4.7.4
Bugs in all browsers.

Change History (4)

#1 @ocean90
4 years ago

  • Keywords reporter-feedback added

@bduclos Hi, is this still an issue in the latest release candidate? I couldn't reproduce it in Chrome with current trunk.

@azaozz Maybe there was a fix in one of the TinyMCE updates for this?

#2 @azaozz
4 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Yep, that was fixed with the update to 4.6.2. Sorry I forgot to close this ticket.

#3 @ocean90
4 years ago

  • Keywords reporter-feedback removed
  • Milestone changed from Awaiting Review to 4.8

#4 @azaozz
4 years ago

  • Component changed from Editor to TinyMCE
Note: See TracTickets for help on using tickets.