WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #40736, comment 7


Ignore:
Timestamp:
06/20/2017 05:27:06 PM (4 years ago)
Author:
flixos90
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #40736, comment 7

    initial v1  
    11Highlighting https://core.trac.wordpress.org/ticket/40736#comment:2 again: Is it reasonable to change the name from `get_blog_count()` to the more appropriate `get_site_count()`? In my opinion it's fine since we're practically breaking back-compatibility anyway, so we might as well deprecate the function in favor of the new one (and of course also adjust its old calls in core).
     2
     3Alternatively, we may even aim for `get_network_site_count()` (would also need a `get_network_user_count()`) in order to have parity with the other functions that deal with these settings (such as `wp_update_network_site_counts()`). This is only an idea though.