WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 2 years ago

#40743 closed defect (bug) (fixed)

Editor paragraph line-height is now set to 1.2 which is hard to read

Reported by: bduclos Owned by: azaozz
Milestone: 4.8 Priority: normal
Severity: normal Version: 4.8
Component: TinyMCE Keywords:
Focuses: Cc:
PR Number:

Description

Since the Tinymce 4.6.0 update, the line-height of the p tag is set to 1.2em which is too dense and hard to read.
https://github.com/tinymce/tinymce-dist/blob/master/changelog.txt#L28

For example, the line-height in Twenty Seventeen is now 1.2 instead of 1.66

Change History (3)

#1 @azaozz
3 years ago

  • Component changed from Editor to TinyMCE
  • Milestone changed from Awaiting Review to 4.8

Confirmed, fixing.

#2 @azaozz
3 years ago

  • Owner set to azaozz
  • Resolution set to fixed
  • Status changed from new to closed

In 40654:

TinyMCE: do not override line-height for paragraphs and headings in 4.6+, makes them hard to read.

Fixes #40743.

#3 @superpoincare
2 years ago

I have created a ticket here as this causes an issue in Twenty Twelve: #40956

This is to notify the participants here. Can you please have a look?

Last edited 2 years ago by SergeyBiryukov (previous) (diff)
Note: See TracTickets for help on using tickets.