WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 11 days ago

#40775 closed defect (bug) (duplicate)

Remove number in placeholder in translation string

Reported by: rabmalin Owned by:
Milestone: Priority: low
Severity: normal Version: 4.8
Component: Widgets Keywords: has-patch
Focuses: Cc:

Description

/src/wp-includes/widgets/class-wp-widget-media-video.php line 45

'unsupported_file_type' => sprintf( __( 'Sorry, we can&#8217;t display the video file type selected. Please select a supported video file (%1$s) or stream (YouTube or Vimeo) instead.' ), '<code>.' . implode( '</code>, <code>.', wp_get_video_extensions() ) . '</code>' ),

Attachments (1)

40775.diff (1.1 KB) - added by rabmalin 4 years ago.

Download all attachments as: .zip

Change History (3)

@rabmalin
4 years ago

#1 @ocean90
4 years ago

  • Component changed from General to Widgets
  • Keywords has-patch added
  • Milestone changed from Awaiting Review to Future Release
  • Priority changed from normal to low

Thanks for the patch. While I agree that a simple %s would be enough here, it's not something we have to fix immediately I think.

#2 @Hareesh Pillai
11 days ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #41974.

This seems to have been fixed in [41640] on a completed milestone. Thanks for the ticket and patch @rabmalin.

Note: See TracTickets for help on using tickets.