WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#40781 closed defect (bug) (invalid)

WordPress 4.7.5 installed WYSYWYG no longer working.

Reported by: samsmall Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.5
Component: TinyMCE Keywords:
Focuses: Cc:

Description

WordPress 4.7.5
Auto installed and now cannot edit a post. WYSIWYG not working. cannot select any image to edit.
Please advise.
Thanks

Change History (7)

#1 @SergeyBiryukov
3 years ago

  • Component changed from General to TinyMCE
  • Keywords reporter-feedback added

Hi @samsmall, welcome to WordPress Trac! Thanks for the report.

Does it still happen with all plugins disabled and a default theme (Twenty Seventeen) activated?

#2 @subrataemfluence
3 years ago

  • Version set to 4.7.5

I have upgraded to 4.7.5 today as well. But I could not reproduce the issue.

  • I can edit an existing post by uploading media in WYSIWYG
  • I am able to select the image and edit information, like I added a caption to it
  • I can edit text inside WYSIWYG editor and update the post fine

#3 follow-up: @geminorum
3 years ago

strange it is, no js errors in console. only on default post post-type, and only on main blog of multi-site!

checked on two different install, with two custom theme of my own.

#4 in reply to: ↑ description @samsmall
3 years ago

I disabled all my plug ins
Problem went away.
I re-enabled all the same plug-ins problem did not return.
Go figure that!
Thanks all
Sam

Replying to samsmall:

WordPress 4.7.5
Auto installed and now cannot edit a post. WYSIWYG not working. cannot select any image to edit.
Please advise.
Thanks

#5 in reply to: ↑ 3 @geminorum
3 years ago

Replying to geminorum:

strange it is, no js errors in console. only on default post post-type, and only on main blog of multi-site!

checked on two different install, with two custom theme of my own.

not related, was problem with different plugin.

#6 @subrataemfluence
3 years ago

  • Keywords close added
  • Resolution set to invalid
  • Status changed from new to closed

#7 @ocean90
3 years ago

  • Keywords reporter-feedback close removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.