WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#40867 closed defect (bug) (duplicate)

Twenty Sixteen: sup and sub styles inverted in editor-style.css

Reported by: afercia Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: needs-patch
Focuses: Cc:
PR Number:

Description

Twenty Sixteen, as other themes, provides a stylesheet for the front-end and a stylesheet for the editor. Seems to me the styles for the sup and sub HTMl elements are inverted in editor-style.css:

sub {
	top: -6px;
}

sup {
	bottom: -3px;
}

compared to the ones in style.css:

sup {
	top: -0.5em;
}

sub {
	bottom: -0.25em;
}

This actually produces a sup element to be vertically aligned below the baseline in the editor, and vice-versa. Alignment in the front-end is correct.

Haven't checked other bundled themes, but maybe worth checking.

Change History (2)

#1 @swissspidy
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #39812.

This ticket was mentioned in Slack in #accessibility by afercia. View the logs.


2 years ago

Note: See TracTickets for help on using tickets.