WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#40896 closed defect (bug) (duplicate)

Count wrong when post_tag is applied to attachments

Reported by: henry.wright Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Taxonomy Keywords:
Focuses: Cc:
PR Number:

Description

If post_tag is applied to attachments using register_taxonomy_for_object_type() and then a tag is added to an attachment post, the count under Media > Tags remains at 0. See attached screenshot for a visual.

register_taxonomy_for_object_type( 'post_tag', 'attachment' );

Attachments (1)

Screenshot 2017-05-31 at 21.05.24.png (15.0 KB) - added by henry.wright 2 years ago.

Download all attachments as: .zip

Change History (4)

#1 @ocean90
2 years ago

  • Component changed from General to Taxonomy
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33622.

#2 @henry.wright
2 years ago

Hi @ocean90

I think it's worth counting unattached media; my vote goes to reopening this.

#3 @ocean90
2 years ago

Related: #22558

Note: See TracTickets for help on using tickets.