WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#40914 closed defect (bug) (duplicate)

"Save as pending"-Button breaks button position when translated > ~17 chars

Reported by: Presskopp Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords: has-screenshots
Focuses: ui Cc:

Description

See screenshot. Even while there's space for more the Preview-Button gets moved out of place when term for "Save as pending" is longer then about ~17 characters in translation.

Solution: Add translator comment ("Keep it short!") or let the "Save as pending"-Button consume more space or both..

Attachments (1)

save-as-pending.jpg (91.7 KB) - added by Presskopp 3 years ago.

Download all attachments as: .zip

Change History (5)

#1 @Presskopp
3 years ago

  • Keywords has-screenshots added

#3 @Presskopp
3 years ago

  • Focuses ui added
  • Keywords ux-feedback added

#4 @ocean90
3 years ago

  • Component changed from General to Editor
  • Keywords ux-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version trunk deleted

Duplicate of #20842.

Note: See TracTickets for help on using tickets.