WordPress.org

Make WordPress Core

Opened 14 months ago

Closed 14 months ago

Last modified 14 months ago

#40936 closed defect (bug) (invalid)

Twenty Sixteen: Menu appears at bottom of page on mobile devices.

Reported by: Ralbeck Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.5
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

I am using the 2016 theme. Users on mobile devices complain the menu is at the bottom of the page rather than on the top as on wider screens. Ideally, the menu should stay at the top or right below the header image.

Change History (3)

#1 @subrataemfluence
14 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi @Ralbeck! Welcome to Trac, the platform for dealing with WordPress core development.

I tested in several mobile devices and could not reproduce the issue. Disable all your plugins first and check if you can still create the issue. If the issue still persists please come back with more details about how one can reproduce your problem (without any plugin enabled).

I don't think it is a WordPress core bug.

#2 @SergeyBiryukov
14 months ago

  • Component changed from General to Bundled Theme
  • Summary changed from BUG -- 2016 Theme -- Menu appears at bottom of page on mobile devices. to Twenty Sixteen: Menu appears at bottom of page on mobile devices.

#3 @netweb
14 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.